Como Utilizar a Função AutoSoma no Excel 2010

Leia o Artigo
Excel 2010
O Microsoft Excel 2010 possui o botão Autosoma para que você possa realizar cálculos rápidos que envolvem Soma, Mínimo, Máximo, Média e Contagem de número. Por padrão o botão AutoSoma realiza a soma de valores quando clicado uma única vez, para realizar as outras operações é necessário clicar na seta indicada.

Para utilizar o botão AutoSoma eficientemente, você deve utilizar a estratégia de inserir e organizar os valores na planilha e em seguida selecionar as células com os respectivos valores e clicar no botão AutoSoma.
AutoSoma no Excel 2010

Excel 2010 - utilizando a autosoma

Tecnicamente, neste exemplo a função AutoSoma cria automaticamente a fórmula =SOMA(B2:B5) que soma os valores dentro do intervalo de células B2 até B5 e exibe o resultado na célula B6. Isso quer dizer que qualquer valor dentro do intervalo mencionado poderá ser alterado que automaticamente a função realizará o cálculo novamente e atualizará o resultado na célula B6.

Excel 2010 - AutoSoma

Resultado:

Excel 2010 - AutoSoma

Para realizar outros cálculos como Mínimo, Máximo, Média e Contar Números será necessário clicar na seta do botão autoSoma para selecionar o cálculo desejado.

Excel 2010 - cálculos rápidos com autosoma

Ao selecionar qualquer outra operação o processo de formação do resultado será o mesmo da Soma.

0 Comentários:

Postar um comentário